Content Drop #3: Bisher bekannte Probleme

Content Drop #3 ist endlich auf Planet Nexus angekommen doch leider gibt es doch das ein oder andere unschöne Problem. Es handelt sich dabei zwar größtenteils nur um Kleinigkeiten, dennoch hat Carbine nun eine Liste aller bisher bekannten Probleme veröffentlicht.
Veröffentlicht von Loui am 14.Nov, 2014 um 12:19 Uhr
0 Kommentare
Das Content Drop #3 nicht zu 100% "bugfrei" sein würde, war im Grunde jedem Spieler klar, doch leider konnte Carbine das "Regression Testing", also die rudimentäre Fehlerüberprüfung der Live-Server, nach Erhalt des Updates, nicht vollständig abschließen.

So schafften es nun doch einige kleinere Fehler auf die Live-Server, die nun im Eiltempo gefixt werden sollen. Das wohl offensichtlichste Problem dürfte wohl die fehlerhafte Sondervorrichtung in der Aktionsleiste darstellen. (Eure Tastenbelegung funktioniert weiterhin).

Sollte sich am Tatbestand etwas ändern, so werden wir diesen Artikel natürlich dementsprechend aktualisieren. Man kann stark davon ausgehen, dass sich CRB_Cougar in wenigen Minuten im Nexus Report zu den Problemen zu Wort melden wird.

Known Issues: The Mystery of the Genesis Prime

The following list is a collection of some of the most commonly reported bugs for the latest drop. These items are called out only as a means to help provide the community with greater visibility and are not in order of priority, nor is it indicative of the only issues being addressed; on the contrary, we are working on hundreds of bug fixes at any given time. Therefore, this list is by no means exhaustive of what we are aware of or working on.

Furthermore, while our aim is to provide you with the best game experience as possible, it takes time to research into bug reports and figure out a proper solution. And even when we are able to hammer something out, it may take a week or three to release it onto our Live servers. This is dependent on the scope of the issue and how much code needs to be fixed or re-written (more information about the differences between hotfixes, weekly patches, and monthly content drops can be found in this detailed post).

Meanwhile, have a bug to report? Tell us about it in the Bugs sub-forum!

Check back here for the latest updates!

  • Any rune slot that is re-rolled or added via runic module returns error when trying to socket. (fixed)

  • Gardens are not functioning. Grown items vanished post-drop, players attempting to plant seeds have the item taken from their inventory but no sproutlings appear (fixed)

  • Lore book in Celestion placed into Galeras codex & Still no sign of missing Celestion journal "Junction Zeta Prisoner Procedures". Zone Lore tab shows "20/21" journals. If there is no additional journal in the zone, at least fix the tab please.

    • These issues will likely be (fixed) for the next quarterly drop due to the priority of other issues.

  • U-craft vendingbot in Thayed is missing the basic crafting material tab (oil, carbon, thread, etc.). (fixed)

  • There is a display issue with players currency (fixed)

  • Players D/Cing in Skymap (fixed)

  • Players reporting that BOP items in Guild Bank/Auction House have turned into BOE items.

    • This is working as intended. Please see our post here for details.

  • Players reporting that Harvesting Nodes now have level requirements.

    • We are investigating claims that this is not working for Relic Hunter, but for Mining/Harvesting this is working as intended. This is a preventive measure to fight against botting/gold farming.

  • If you change your LAS whilst mounted, buffs (brutality Mastery for example) refreshes itself incredible amounts of times per second resulting in huge drops in FPS.

    • This is being investigated.

  • Gadget slot on LAS is not displaying correctly. The item doesn’t appear and the cooldown doesn’t show, even after the item is used. Varies which LAS slot this works/doesn’t work on.

    • This is being investigated.

  • Gargantua’s, a Raid/World boss, Health bar does not appear to be updating. It is possible to kill him, but his HP bar doesn’t change during the fight.

    • We believe this issue is affecting various creatures when a large amount of players engage them.

    • This is being investigated, but the creatures can be killed as normal and we believe this is likely tied to latency.

  • Thickets/Mineral Deposites of a high quality tier are spawning low quality nodes.

    • This is being investigated.

  • If you complete all Veteran dungeons on Silver, four housing décor items appear in your mail but you cannot access two of them. This is because only two are available from Silver medals Veterans, the other two require Gold.

    • This is being investigated.

  • Life Rune graphics do not match the Life Rune slot graphics. Also appears that crafted Life runes cannot be added to gear with a new (rolled) Life slot.

    • We believe this was related to the first issue on this thread. If there is still an issue with Life Runes over others, please let us know.

  • Public event in Celestion : "A Ravenous Rescue" : no achievement "Lend a Helping Ham" after completing the event

    • This is being investigated.

  • Public event in Celestion : "A Ravenous Rescue" : achievement "Weapons Free!" cannot be completed

    • This is being investigated.

  • Quest episode "Episode Completion: Redmoons and Gold Doubloons" cannot be completed because of the quest "Missing Migisi". Please remove this part from the achievement.

    • This is being investigated.

  • Public event in Algoroc : "Security Expert" : no achievement granted

    • This is being investigated.

  • In Galeras you can't get the lore book "Dorian Walker : Landing" if you finish all the quests in the zone. You can see and target the lore book from above but when you are into the real zone the book disappear.

    • This is being investigated.

  • Repair Screen is asking player to purchase an item instead of repairing it, for a higher cost.

    • This is being investigated.

  • Scientist Bot randomly dismisses as you run around

    • This is being investigated.

  • Medic Surgical AMP seems to not be applying the Empower/Bastion buffs. Standing in Field Probes applies only Beacon to the medic and to party members.

    • This is being investigated.

  • Some players are unable to switch their action sets even though they meet requirements (not in combat, away from mobs, etc)

    • This is being investigated.

  • The Daily quest for Architect in Grimvault cannot be completed/reward the achievement.

    • This is being investigated.

  • The Chat Text Fade is not working correctly for all players.

    • This is being investigated.

  • OMNICore-1 Weekly quest incorrectly states it gives 10 Platinum rather than 10 Elder Gems.

    • This is actually an issue with the 3rd party addon "Better Quest Log". (link)

  • Some player Housing options are not saving correctly on log out.

    • This has been confirmed and we are looking for more player feedback here.

  • Some players are reporting issues with Threat Management in Raids, especially against Dreadphage Ohmna.

    • This is being investigated.

  • The Tradeskill Swap Cooldown was changed to 17 days.

    • This was not intended and VikingNoah has confirmed that we are aiming to push out a fix this week.

  • Crafted items can only have two sockets, rather than three.

  • Cannot add Rune slots to Elder Gauntlets

  • Gadgets crafted by Expert Technologists are BoP rather than BoE like other Tradeskill items.

    • Confirmed as a bug. A fix is being worked on.

In addition to the emergent issues above, please find several known issues below. These are all being investigated.

  • Normal mode for the Sanctuary of the Swordmaiden dungeon can only be entered by players at level 50.

  • Guild and Circle member names do not update in the UI after a player is renamed.

    • This will prevent the UI from performing Guild and Circle actions on that player, but associated slash commands will still function as intended (i.e.: ‘/gpromote’).

  • Players must encase a player’s name in quotes to invite to join Circles with the ‘/cinvite’ slash command.

    • Example: /cinvite c1 “Bob Smith”

    • The Circle UI functions as normal

  • In some very rare cases, it is possible for a reputation to become stuck at 99%.

    • This is the intended functionality, but messaging is forthcoming to clarify this.

  • Logging out will cause progress on the quest “Insane in the Mainframe” to be reset.

  • Using “Medium” or higher graphical settings on a 32-bit computer will result in a client crash.

  • “The Malgrave Trail” adventure does not continue after completing the event, ‘Repair Moisture Collectors’, with 100 water in the ‘Rusty’s Scrapyard’ area.

  • In some cases, it is possible to not receive achievement credit when killing world bosses.

  • Queuing for a dungeon or adventure with a Cross Realm Group from within an already completed Cross Realm dungeon or adventure can occasionally cause a player to get into a bad state where they are ineligible for loot.

  • The client crashes when changing the graphics settings to "Medium" or higher during gameplay on Windows 7 32-bit

0 Kommentare
editieren nicht länger möglich